Some websites are inaccessible

Incident Report for ionos.ca

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 09:07 EST

Update

We are currently working on resolving the technical disruption. We will have an update for you shortly.
Posted Feb 04, 2026 - 09:02 EST

Identified

Some customers may be experiencing issues accessing their websites.
Posted Feb 04, 2026 - 08:08 EST
This incident affected: Hosting (Web Hosting).