Limited functionality of product Wordpress Hosting

Incident Report for ionos.ca

Monitoring

We have eliminated the disruption for almost everyone affected. We are working on a quick solution and apologize for any inconvenience this may cause.
Posted Aug 17, 2026 - 07:43 EDT

Update

We apologize to customers who were affected by this disruption. We are working to ensure that similar issues do not occur in the future.
Posted Aug 17, 2026 - 03:33 EDT

Identified

Some customers may face issues while using their Wordpress Hosting.
Posted Aug 17, 2026 - 02:00 EDT
This incident affects: Hosting (Wordpress Hosting).