Disruption in logging into the Control Panel
Incident Report for ionos.ca
Resolved
The issue has been resolved.
Posted Dec 22, 2023 - 03:22 EST
Update
We have eliminated the disruption for almost everyone affected.
Posted Dec 22, 2023 - 03:15 EST
Identified
During this time, configurations in some areas of your control panel may be limited.
Posted Dec 22, 2023 - 02:57 EST
This incident affected: IONOS (IONOS Control Panel).