Email & Office is inaccessible in the Control Panel

Incident Report for ionos.ca

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 15:37 EDT

Identified

Access to certain areas of the Email & Office section in the Control Panel may be temporarily restricted.
Posted Jun 10, 2026 - 14:31 EDT
This incident affected: IONOS (IONOS Control Panel).