Domains & SSL is inaccessible in the Control Panel

Incident Report for ionos.ca

Resolved

The issue has been resolved.
Posted Aug 11, 2026 - 11:35 EDT

Investigating

Access to certain areas of the Domains & SSL section in the Control Panel may be temporarily restricted.
Posted Aug 11, 2026 - 10:55 EDT
This incident affected: IONOS (IONOS Control Panel).