Incident Report for phpMyAdmin
Incident Report for ionos.ca
Resolved
The systems are stable and all services are functioning normally again.
Posted Sep 05, 2022 - 23:38 EDT
Update
We have eliminated the disruption for some of those affected.
Posted Sep 05, 2022 - 12:07 EDT
Identified
Some customers may face issues while using their phpMyAdmin.
Posted Sep 05, 2022 - 10:44 EDT
This incident affected: Website Builder and Hosting (Web Hosting).