Support Hotline cannot be reached
Incident Report for ionos.ca
Resolved
The disruption affecting the Support Line has been resolved. It is now functioning normally again.
Posted Feb 27, 2023 - 14:28 EST
Update
We have eliminated the disruption for almost everyone affected.
Posted Feb 27, 2023 - 11:11 EST
Update
We have successfully minimized the disruption and are working to completely resolve it as soon as possible.
Posted Feb 27, 2023 - 10:44 EST
Identified
We are experiencing technical issues within IONOS Phone Systems. Your call may not be answered. We apologize for any inconvenience during these brief technical difficulties and appreciate your patience and understanding. We will continue to post updates as we make progress on these issues.

Please contact our support team via e-mail at support@ionos.com
Posted Feb 27, 2023 - 09:06 EST
This incident affected: Customer Service (Customer Hotline, Support Tool).