Disruption in several Control Panel areas
Incident Report for ionos.ca
Resolved
The issue has been resolved. Thank you for your patience and understanding.
Posted Apr 08, 2024 - 04:26 EDT
Update
Our technicians are currently working on resolving this issue. Our apologies for the inconvenience caused.
Posted Apr 08, 2024 - 03:48 EDT
Identified
Access to certain areas of the Domains & SSL, Websites & Shops, Hosting section in the Control Panel may be temporarily restricted.
Posted Apr 08, 2024 - 03:32 EDT
This incident affected: IONOS (IONOS Control Panel).