Emergency Maintenance
Incident Report for ionos.ca
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 11:44 EDT
Update
We have eliminated the disruption for almost everyone affected. There may still be some delay setting up recently purchased products.
Posted Jun 18, 2022 - 23:02 EDT
Identified
Please be aware that we are performing an emergency maintenance on our database systems.

The following services and functions may be unavailable:
-Ordering of products may not be possible or delayed
-Control Panel may be temporarily restricted

We apologize for any inconvenience this may cause.
Posted Jun 18, 2022 - 16:37 EDT
This incident affected: Contract Management (Contract Activation) and Control Panel.