Disruption in logging into the Control Panel
Incident Report for ionos.ca
Resolved
This incident has been resolved.
Posted Dec 07, 2023 - 08:52 EST
Identified
Some customers may be getting sporadic errors upon logging in to the Control Panel.
Posted Dec 07, 2023 - 07:21 EST
This incident affected: IONOS (IONOS Control Panel).