Incident Report for MyWebsite (ordered before 09/06/2017)
Incident Report for ionos.ca
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 03:36 EDT
Update
We are continuing to work on a solution to this issue.
Posted Sep 08, 2021 - 05:21 EDT
Update
We are still working on resolving the technical issue. Thank you for your patience.
Posted Sep 06, 2021 - 11:02 EDT
Update
An update is scheduled on Monday, September 6.
Posted Sep 02, 2021 - 05:50 EDT
Identified
Multiple features are currently not displayed or don´t function properly in Google Chrome and Microsoft Edge. Mozilla Firefox and Opera are not affected and work properly.
Posted Sep 02, 2021 - 05:37 EDT
This incident affected: Website Builder and Hosting (MyWebsite (ordered before 09/06/2017)).