Sending messages through the website contact form is currently not possible
Incident Report for ionos.ca
Resolved
The systems are stable and all services are functioning normally again.
Posted Dec 05, 2022 - 16:44 EST
Monitoring
We have eliminated the disruption for almost everyone affected. We are monitoring the situation to ensure that the issue does not reoccur.
Posted Dec 02, 2022 - 11:45 EST
Update
We have eliminated the disruption for some of those affected.
Posted Dec 02, 2022 - 10:03 EST
Update
We are still working on resolving the technical issue.
Posted Dec 01, 2022 - 11:01 EST
Identified
Due to a technical problem, sending messages through the website contact form and guestbook is not possible at the moment. We apologize for any inconvenience this may cause.
Posted Nov 30, 2022 - 09:57 EST
This incident affected: Website Builder and Hosting (MyWebsite (ordered before 09/06/2017)).