Limited functionality of product MyWebsite
Incident Report for ionos.ca
Resolved
The issue has been resolved. Thank you for your patience and understanding.
Posted Jul 15, 2020 - 07:01 EDT
Identified
During this period, it may not be possible to use the MyWebsite product editor. The online websites created will not be affected. We apologize for any inconvenience this may cause.
Posted Jul 15, 2020 - 06:09 EDT
This incident affected: Website Builder and Hosting (MyWebsite (ordered after 09/06/2017)).