Some websites may be inaccessible
Incident Report for ionos.ca
Resolved
The systems are stable and all services are functioning normally again. We apologize for the inconvenience caused and thank you for your patience.
Posted Dec 29, 2021 - 23:23 EST
Identified
Some customers may be experiencing issues accessing their websites.
Posted Dec 29, 2021 - 21:25 EST
This incident affected: Hosting (Web Hosting).