Incident Report

Incident Report for ionos.ca

Resolved

The issue has been resolved.
Posted Sep 14, 2022 - 12:40 EDT

Update

We have found the cause for the disruption and are working on resolving it.
Posted Sep 14, 2022 - 09:12 EDT

Identified

During this time, configurations in some areas of your control panel may be limited.
Posted Sep 14, 2022 - 07:31 EDT
This incident affected: IONOS (IONOS Control Panel).