VPS Network Connectivity Issue

Incident Report for ionos.ca

Resolved

The systems are stable and all services are functioning normally again.
Posted Apr 18, 2026 - 13:33 EDT

Identified

We are currently experiencing a network issue affecting a group of VPS servers. This may result in errors for customers trying to connect to their VPS. Our engineers are prioritizing this issue and are working to resolve it as quickly as possible.
Posted Apr 18, 2026 - 12:08 EDT
This incident affected: Server & Cloud (VPS).