Disruption in Cloud Servers

Incident Report for ionos.ca

Resolved

The issue has been resolved.
Posted Apr 06, 2026 - 20:23 EDT

Update

We have successfully minimized the disruption and are working to completely resolve it as soon as possible.
Posted Apr 06, 2026 - 20:15 EDT

Update

A fix for the issue is currently being implemented. We will keep you updated on our progress.
Posted Apr 06, 2026 - 19:58 EDT

Update

We are currently working on resolving the technical disruption. We will have an update for you shortly.
Posted Apr 06, 2026 - 19:44 EDT

Identified

Due to a technical disruption, some customers may face issues with their Cloud Server.
Posted Apr 06, 2026 - 19:42 EDT
This incident affected: Server & Cloud (Cloud Server).