Disruption in several Control Panel areas
Incident Report for ionos.ca
Resolved
The issue has been resolved.
Posted Sep 23, 2022 - 12:13 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 23, 2022 - 11:39 EDT
Identified
During this time, configurations in some areas of your control panel may be limited.
Posted Sep 23, 2022 - 11:38 EDT
This incident affected: IONOS (IONOS Control Panel).