Some websites are inaccessible
Incident Report for ionos.ca
Resolved
The systems are stable and all services are functioning normally again.
Posted Nov 30, 2021 - 02:52 EST
Identified
Some customers may be experiencing issues accessing their websites.
Posted Nov 30, 2021 - 02:26 EST
This incident affected: Website Builder and Hosting (Web Hosting).