Some websites are inaccessible
Incident Report for ionos.ca
Resolved
The issue has been resolved.
Posted Oct 08, 2020 - 22:38 EDT
Update
We are still working on resolving the technical issue.
Posted Oct 08, 2020 - 21:56 EDT
Identified
Some customers are experiencing issues accessing their websites. Our technicians are currently working on resolving this issue.
Posted Oct 08, 2020 - 21:09 EDT
This incident affected: Hosting (Web Hosting Windows).