Email address creation may not be possible
Incident Report for ionos.ca
Resolved
The issue has been resolved.
Posted Sep 06, 2022 - 09:05 EDT
Update
We have successfully minimized the disruption and are working to completely resolve it as soon as possible.
Posted Sep 06, 2022 - 08:05 EDT
Update
We are still working on resolving the technical issue. Thank you for your patience.
Posted Sep 06, 2022 - 07:34 EDT
Identified
Some customers may be experiencing issues creating email address.
Posted Sep 06, 2022 - 06:51 EDT
This incident affected: Control Panel.