Some websites may be inaccessible
Incident Report for ionos.ca
Resolved
The issue has been resolved.
Posted Feb 05, 2021 - 10:47 EST
Monitoring
We are monitoring the situation to ensure that the issue does not reoccur.
Posted Feb 05, 2021 - 08:30 EST
Identified
We are still working on resolving the technical issue. Thank you for your patience.
Posted Feb 04, 2021 - 07:28 EST
Monitoring
We are monitoring the situation to ensure that the issue does not reoccur.
Posted Feb 02, 2021 - 13:13 EST
Update
We have found the cause for the disruption and are working on resolving it.
Posted Jan 26, 2021 - 09:40 EST
Identified
Some customers may be experiencing issues accessing their websites.
Posted Jan 25, 2021 - 05:59 EST
This incident affected: Website Builder and Hosting (MyWebsite (ordered before 09/06/2017)).