Disruption in logging into the Control Panel
Incident Report for ionos.ca
Resolved
The issue has been resolved.
Posted Oct 05, 2022 - 06:58 EDT
Update
We are still working on resolving the technical issue.
Posted Oct 05, 2022 - 06:37 EDT
Identified
Currently, some customers may not be able to log in to the Control Panel.
Posted Oct 05, 2022 - 06:28 EDT
This incident affected: IONOS (IONOS Control Panel).