Limited functionality of Support Tools
Incident Report for ionos.ca
Resolved
The issue has been resolved.
Posted Dec 21, 2023 - 06:20 EST
Monitoring
We are monitoring the situation to ensure that the issue does not reoccur.
Posted Dec 21, 2023 - 05:31 EST
Identified
Due to a technical issue with our Support Tools, queries may be processed late and some of the actions you request from our agents may not be performed at that time.
Additionally, our Customer Service may not be able to answer all questions related to your account.
Posted Dec 21, 2023 - 04:41 EST
This incident affected: Customer Service (Support Tool).