Incident Report for Domains
Incident Report for ionos.ca
Resolved
The issue has been resolved.
Posted Sep 06, 2022 - 09:05 EDT
Update
We have found the cause for the disruption and are working on resolving it.
Posted Sep 06, 2022 - 08:05 EDT
Update
We are still working on resolving the technical issue.
Posted Sep 06, 2022 - 07:33 EDT
Identified
Due to a technical disruption, some customers may experience delays in DNS configuration
Posted Sep 06, 2022 - 07:02 EDT
This incident affected: Domains (DNS).