Disruption in several Control Panel areas
Incident Report for ionos.ca
Resolved
The issue has been resolved.
Posted Jun 08, 2022 - 05:50 EDT
Monitoring
We are monitoring the situation to ensure that the issue does not reoccur.
Posted Jun 08, 2022 - 05:41 EDT
Update
We are still working on resolving the technical issue. Thank you for your patience.
Posted Jun 08, 2022 - 05:23 EDT
Update
We are still working on resolving this issue. More information will follow soon.
Posted Jun 08, 2022 - 05:06 EDT
Update
We have found the cause for the disruption and are working on resolving it.
Posted Jun 08, 2022 - 04:33 EDT
Update
We are currently working on resolving the technical disruption. We will have an update for you shortly.
Posted Jun 08, 2022 - 04:04 EDT
Identified
During this time, configurations in some areas of your control panel may be limited.
Posted Jun 08, 2022 - 03:49 EDT
This incident affected: Control Panel.