Disruption in logging into the Control Panel
Incident Report for ionos.ca
Resolved
The issue has been resolved.
Posted Dec 21, 2023 - 06:04 EST
Monitoring
We are monitoring the situation to ensure that the issue does not reoccur.
Posted Dec 21, 2023 - 05:41 EST
Identified
Some customers may be getting sporadic errors upon logging in to the Control Panel.
Posted Dec 21, 2023 - 04:48 EST
This incident affected: IONOS (IONOS Control Panel).