Disruption in logging into the Control Panel
Incident Report for ionos.ca
Resolved
The issue has been resolved.
Posted Dec 21, 2023 - 03:58 EST
Identified
Some customers may be getting sporadic errors upon logging in to the Control Panel.
Posted Dec 21, 2023 - 03:39 EST
This incident affected: IONOS (IONOS Control Panel).