Email client authentication issues
Incident Report for ionos.ca
Resolved
The issue has been resolved.
Posted May 27, 2024 - 12:56 EDT
Investigating
Currently, some customers may face authentication issues with their email client. In case of problems with your mail software, we recommend you to use webmail via https://mail.ionos.ca/.
Posted May 23, 2024 - 03:38 EDT
This incident affected: Email (Webmail).