Sending emails may not be possible for some customers

Incident Report for ionos.ca

Resolved

The systems are stable and all services are functioning normally again. Our apologies for the inconvenience caused.
Posted Aug 06, 2026 - 08:25 EDT

Identified

We are still working on resolving the technical issue.
Posted Aug 06, 2026 - 07:25 EDT

Investigating

Some customers may be experiencing issues sending E-mails.
Posted Aug 06, 2026 - 06:04 EDT
This incident affected: Email (Webmail).