Disruption in several Control Panel areas
Incident Report for ionos.ca
Resolved
The issue has been resolved.
Posted Jan 17, 2022 - 06:21 EST
Update
We are still working on resolving the technical issue. Thank you for your patience.
Posted Jan 17, 2022 - 06:05 EST
Identified
Due to technical issues, some customers may experience limited accessibility of the IONOS Control Panel.
Posted Jan 17, 2022 - 05:54 EST
This incident affected: IONOS (IONOS Control Panel).