Domain DNS technical disruption
Incident Report for ionos.ca
Resolved
The issue has been resolved.
Posted Nov 21, 2019 - 07:44 EST
Identified
Due to a technical disruption, some customers may experience issues with their domain DNS configuration.
Posted Nov 20, 2019 - 13:12 EST
This incident affected: Domains (DNS).