Incident Report
Incident Report for ionos.ca
Resolved
The issue has been resolved.
Posted Feb 03, 2020 - 11:54 EST
Identified
Access to the following areas in the Control Panel may be temporarily restricted :

- Hosting
Posted Feb 03, 2020 - 11:13 EST
This incident affected: Website Builder and Hosting (Web Hosting).