Disruption in logging into the MyWebsite editor
Incident Report for ionos.ca
Resolved
The issue has been resolved.
Posted Jan 10, 2020 - 11:31 EST
Identified
Some customers may face issues while using their MyWebsite. During this period, it will not be possible to use the MyWebsite product editor.
Posted Jan 10, 2020 - 07:39 EST
This incident affected: Website Builder and Hosting (MyWebsite (ordered before 09/06/2017)).